Архив автора: alex

(РЕШЕНО) Общий доступ к подключению к Интернету пропадает при перезагрузке (Windows 10)

Допустим есть онлайн касса, которая подключается по USB к компьютеру и работает в режиме RNDIS, т.е. должна подключаться к интернету через виртуальный сетевой адаптер. Для этого нужно или объединить адаптеры в бридж, или открыть общий доступ к подключению к интернету в свойствах основного подключения на компьютере. Первый способ после обновления 10-ки до версии 1803 работать перестал — при создании бриджа на компьютере пропадает интернет (если кто-то знает решение — прошу отписаться).

Читать далее

Запуск PowerShell скрипта в автозагрузке Windows 10

Сначала в локальной политике безопасности необходимо включить возможность запуска не подписанных скриптов. Для этого запускаем cmd от имени администратора, оттуда запускаем gpedit (или сразу запускаем gpedit.msc через «Выполнить»). Затем идем сюда:

Читать далее

Skype для Бизнеса — ошибка

Ровно через пол года после установки сервера Skype4Business он перестал работать — остановилась и не стартует служба сервера переднего плана, при попытке запуске службы вручную появляется ошибка 1008193021.

Читать далее

Настройка vpn сервера на CentOS 7 одной командой

Подойдет любой сервер (можно виртуальный).

Собственно команда такая:

wget https://git.io/vpnsetup-centos -O vpnsetup.sh && sudo sh vpnsetup.sh

Для Ubuntu и Debian то же самое, только адрес исправить на https://git.io/vpnsetup

Программа запустит скрипт автонастройки L2TP сервера, и в конце выдаст на экране имя, пароль, и ключ IPSEC, которые нужно будет указать в настройках клиента.

Подробнее: https://github.com/hwdsl2/setup-ipsec-vpn

Trusted Installer загружает процессор

В Windows 7 появилась такая проблема: процесс Trusted Installer постоянно что-то делает, что очень тормозит систему. Если его убить, он появляется снова.

Читать далее

Windows 10 не подключается к Wi-Fi

Проблема: сеть видна в списке беспроводных сетей, но при подключении написано «Защищено, без доступа к интернету». Диагностика сети и исправление неисправностей ничего не дают. IP адрес, DNS и шлюз выдаются dhcp сервером, но при этом сеть и интернет не работают.

Похоже что проблема возникает после какого-то обновления десятки. Почему-то режим 802.11a/b/g не работает на этом ноуте.

Читать далее

Mikrotik — блокировка перебора паролей

В последнее время все кому не лень подбирают пароли к удаленному рабочему столу и другим открытым сервисам. Есть разные способы блокировки этого, например такой:

Читать далее

Mikrotik — правила firewall для перенаправленных портов

Допустим мы хотим чтобы порт 12345 на микротике пробрасывался на сервер внутри локалки на порт 3389 (удаленный рабочий стол). Для этого, как известно, достаточно создать правило в NAT:

/ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.1.100 to-ports=3389 protocol=tcp in-interface=ether1-WAN dst-port=12345 log=no log-prefix=""

Но при этом обычное правило фаервола для порта 12345 не работает. Например, если нужно сделать правило, записывающее в лог все попытки подключения на порт 12345, мы бы сделали так:

/ip firewall filter add chain=forward action=log protocol=tcp dst-port=12345 log=yes log-prefix=""

Читать далее

Не удается подключиться к WI-FI сети (Windows 10)

Возникла ошибка при подключении ноутбука к мобильной точке доступа — ошибка «не удалось подключиться к этой wi-fi сети».

Почти все советы, которые я нашел, не помогли, а именно:

Читать далее