Архив автора: alex

Mikrotik — правила firewall для перенаправленных портов

Допустим мы хотим чтобы порт 12345 на микротике пробрасывался на сервер внутри локалки на порт 3389 (удаленный рабочий стол). Для этого, как известно, достаточно создать правило в NAT:

/ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.1.100 to-ports=3389 protocol=tcp in-interface=ether1-WAN dst-port=12345 log=no log-prefix=""

Но при этом обычное правило фаервола для порта 12345 не работает. Например, если нужно сделать правило, записывающее в лог все попытки подключения на порт 12345, мы бы сделали так:

/ip firewall filter add chain=forward action=log protocol=tcp dst-port=12345 log=yes log-prefix=""

Читать далее

Не удается подключиться к WI-FI сети (Windows 10)

Возникла ошибка при подключении ноутбука к мобильной точке доступа — ошибка «не удалось подключиться к этой wi-fi сети».

Почти все советы, которые я нашел, не помогли, а именно:

Читать далее

Ошибка при настройке Veeam B&R

При первоначальном добавлении в Veeam Backup&Replication локального сервера Hyper-V после ввода имени пользователя и пароля для доступа к серверу возникает ошибка:

Access is denied.
—tr:Error code: 0x00000005
—tr:Failed to create persistent connection to ADMIN$ shared folder on host [192.168.13.2].
—tr:Failed to install service [VeeamDeploySvc] was not installed on the host [192.168.13.2]

Ошибка VeeamОшибка возникла из-за того, что пользователь, который указывался для доступа к серверу, хоть и находится в группе Администраторов, но не является встроенным администратором (Built-in), который создается в системе по умолчанию.

Варианты решения:

Читать далее

Настройка Exchange 2010 для отправки писем от авторизованных пользователей

Создаем новый соединитель получения (Receive Connector), задав локальный адрес/порт, а также удаленные IP адреса, для которых он будет действовать (например адрес нашего сканера, который должен отправлять почту через этот сервер).

Далее, в свойствах созданного соединителя на вкладке «Проверка подлинности» ставим галки: Протокол TLS, Обычная проверка пользователя, Проверка подлинности Exchange Server.

На вкладке «Группы разрешений» должна стоять одна галка «Пользователи Exchange».

lan_relay2lan_relay1

Теперь в сканере (или любой программе), если конечно его IP совпадает с указанным на вкладке «сеть» удаленным адресом, устанавливаем в настройках наш smtp-сервер, включаем проверку подлинности, и почта должна отправляться.

Второй вариант. Если программа не поддерживает авторизацию на SMTP сервер, можно разрешить отправку с данного ip для любых анонимных пользователей.

Для этого галочки должны стоять вот такие:

lan_relay3 lan_relay4

 

Update_windows.exe грузит процессор

Сразу на двух серверах WIndows 2003 заметил подозрительную активность процесса Update_Windows.exe. Беглый анализ показал, что процесс этот не имеет к системе никакого отношения, следовательно надо от него избавиться.

Читать далее

Не стартуют сетевые службы на Windows Server 2003

На Windows Server 2003 после перезагрузки невозможно зайти по RDP:

The system cannot log you on. RPC server is unavailable.
(RPC сервер недоступен)

Оказалось что не запустились некоторые важные службы, и все зависимые от них, например Workstation, Net Logon, Computer Browser.
Читать далее